Cross River - PushToPay degraded performance
Incident Report for CRB Card Payments
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 19:49 EST
Investigating
Our NOC team has identified a possible degradation of performance to the web API in push/pull to card transactions and card signup.
This is currently under investigation. Customers may experience some performance and availability issues.

For more information please contact p2p.support@crossriver.com
Posted Jan 26, 2023 - 18:39 EST
This incident affected: Card Payments Authorization Service, Card Payments Pull Service, and Card Payments Push Service.