Cross River - PushToPay degraded performance
Incident Report for CRB Card Payments
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 20:39 EDT
Monitoring
A brief disruption in connectivity had caused a degradation in service but has since been resolved without issue. The cause is being investigated and we will continue to monitor.
Posted Aug 01, 2023 - 20:01 EDT
Investigating
We are currently investigating this issue.
Posted Aug 01, 2023 - 19:54 EDT
This incident affected: Card Payments Pull Service and Card Payments Push Service.